Minecraft Forge 1.8 will nicht installiert werden / Minecraft Modpack auf der 1.7 stürzt nach dem starten ab

happyLp

Neuling
Hallo ich habe ein Problem mit Forge was unter 1.12 läuft. Ich habe auch schon mehrere Sachen probiert um dieses Problem zu lösen ,aber nichts half also versuche ich jetzt mein Glück auf Foren. Also mein Problem ist ,dass wenn ich z.b Forge 1.8 Runterlade und dann einen Doppelklick drauf mache damit diese Fenster kommt wo ich dann Install client ,Install Server usw steht kommt es nicht und es passiert nichts mir wird nur eine Textdatei gegeben wo folgendes steht:

Exception in thread "main" java.lang.ExceptionInInitializerError
at net.minecraftforge.installer.ClientInstall.getSponsorMessage(ClientInstall.java:326)
at net.minecraftforge.installer.InstallerAction.getSponsorMessage(InstallerAction.java:59)
at net.minecraftforge.installer.InstallerPanel.updateFilePath(InstallerPanel.java:236)
at net.minecraftforge.installer.InstallerPanel.<init>(InstallerPanel.java:217)
at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:153)
at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:40)
Caused by: java.lang.ArrayIndexOutOfBoundsException: 1
at net.minecraftforge.installer.MirrorData.buildMirrorList(MirrorData.java:84)
at net.minecraftforge.installer.MirrorData.<init>(MirrorData.java:63)
at net.minecraftforge.installer.MirrorData.<clinit>(MirrorData.java:17)
... 6 more

Das wäre mein erstes Problem.

Und das Zweite Problem das ich habe ist ,dass wenn ich z.b in Cursedforge hexxit für 1.7.10 spielen will es zwar runterladet ,aber wenn ich dann in den Minecraft Launcher weitergeleitet werde und dann auf "spielen" drücke startet das Spiel und crasht direkt.

Es wäre wirklich super nett wenn mir irgendjemand helfen könnte .Ich bin echt verzweifelt und habe schon alles mögliche ausprobiert was ich weiß.
 

Toseflo96

Administrator
Teammitglied
Ohje es gibt noch Leute, die 1.7.10 spielen, die Version wurde heute einfach schon 7 Jahre alt xD
Zu deinem zweiten Problem würde ich einfach schätzen, dass du inkompatible Mods in deinem Mods Ordner hast? In neueren Versionen, bzw mit Fabric würde man bessere Fehlermeldungen bekommen, was beim Starten falsch läuft. Aber wie gesagt, 1.7.10 ist halt verdammt alt und damals gab es noch nicht so gute Fehlermeldungen.

Für dein erstes Problem hilft vielleicht das hier https://johann.loefflmann.net/en/software/jarfix/index.html
Das hat schon bei einigen Leuten geholfen, bei denen Modloader nicht richtig gestartet sind. Bin mir aber nicht ganz sicher, ob das auch in deinem Fall hilft. Weil bei den Anderen ist immer überhaupt nichts passiert, als die auf den Loader geklickt haben und du bekommst ja die Textdatei mit der Fehlermeldung, also scheint ja wenigstens irgendwas zu funktionieren. Kannst ja Bescheid sagen, obs funktioniert hat.

Und vielleicht solltest du auch wirklich mal schauen, ob du irgendwelche moderneren Modpacks findest. Hab gerade beispielsweise das Modpack für 1.16 gefunden: https://www.curseforge.com/minecraft/modpacks/fabric-adventure-pack Keine Ahnung, was da alles drin ist, aber soll eins der besten Modpacks mit dem Fabric Modloader sein
 

happyLp

Neuling
Erstmal vielen Dank für deine Hilfe! Leider hat das erste mir nicht wirklich geholfen. Ich habe leider noch das selbe Problem wie am Anfang. Und das Modpack was du mir gezeigt hast sieht echt viel versprechend aus ich schau es mir mal an Vielen Dank.
 
Oben